Delays in trades and OHLCV data
Incident Report for CoinAPI.io
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 14, 2018 - 19:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Nov 14, 2018 - 17:17 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Nov 14, 2018 - 17:05 UTC
This incident affected: API (REST).