Quotes historical data can be delayed using the REST API (current endpoint not affected)
Incident Report for CoinAPI.io
Resolved
This incident has been resolved.
Posted 5 days ago. May 16, 2019 - 06:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. May 13, 2019 - 23:12 UTC
This incident affected: API (REST).