Delays in trades and OHLCV data [OHLCV Live not affected]
Incident Report for CoinAPI.io
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 20, 2018 - 14:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Nov 20, 2018 - 13:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Nov 20, 2018 - 11:53 UTC
This incident affected: API (REST).