Delays in the historical data using the REST API
Incident Report for CoinAPI.io
Resolved
This incident has been resolved.
Posted 11 days ago. May 09, 2019 - 20:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. May 09, 2019 - 14:46 UTC
This incident affected: API (REST).