OHLCV Processing Delays
Incident Report for CoinAPI.io
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 03, 2018 - 08:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 02, 2018 - 23:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Oct 02, 2018 - 20:26 UTC
Investigating
We are currently investigating this issue.
Posted 2 months ago. Oct 02, 2018 - 18:26 UTC
This incident affected: API (REST).