OHLCV Delayed
Incident Report for CoinAPI.io
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 04, 2018 - 20:19 UTC
Investigating
We are currently investigating this issue.
Posted 2 months ago. Oct 04, 2018 - 17:52 UTC
This incident affected: API (REST).