Elevated errors to the OHLCV endpoint (OHLCV live not affected)
Incident Report for CoinAPI.io
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 05, 2019 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 05, 2019 - 14:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Feb 05, 2019 - 14:22 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Feb 05, 2019 - 14:20 UTC
This incident affected: API (REST).