Forced ~15 minutes maintenance of the historical data
Incident Report for CoinAPI.io
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 29, 2018 - 22:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Nov 29, 2018 - 22:27 UTC
This incident affected: API (REST).