OHLCV Historical data delayed (OHLCV live not affected)
Incident Report for CoinAPI.io
Resolved
This incident has been resolved.
Posted 15 days ago. Feb 03, 2019 - 23:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Feb 03, 2019 - 12:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 16 days ago. Feb 03, 2019 - 10:45 UTC
Investigating
We are currently investigating this issue.
Posted 16 days ago. Feb 03, 2019 - 10:13 UTC
This incident affected: API (REST).