No access to the historical trades /v1/trades/history
Incident Report for CoinAPI.io
Resolved
This incident has been resolved.
Posted 13 days ago. Mar 12, 2019 - 15:33 UTC
Update
We are continuing to investigate this issue.
Posted 13 days ago. Mar 12, 2019 - 13:31 UTC
Investigating
We are currently investigating this issue.
Posted 13 days ago. Mar 12, 2019 - 13:31 UTC
This incident affected: API (REST).