OHLCV Historical data delayed
Incident Report for CoinAPI.io
Resolved
This incident has been resolved.
Posted 17 days ago. Apr 08, 2019 - 20:14 UTC
Monitoring
Today our API experienced delays on the /v1/ohlcv/history endpoint. We implemented a fix and monitoring results at the moment.
Posted 17 days ago. Apr 08, 2019 - 15:11 UTC
This incident affected: API (REST).