Elevated errors to the API
Incident Report for CoinAPI.io
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 14, 2019 - 23:20 UTC
Investigating
We are currently investigating this issue.
Posted 2 months ago. Feb 14, 2019 - 23:12 UTC
This incident affected: API (REST).