OHLCV Data Delayed (OHLCV Live not affected)
Incident Report for CoinAPI.io
Postmortem

We decided to deliver the OHLCV Live to all paid customers. In the future this could be changed or narrowed to the Professional plan, but this event will be communicated separately with further notice. Change is effective since today and the data is delivered under the /v1/ohlcv/latest endpoint.

Posted 7 days ago. Feb 11, 2019 - 15:35 UTC

Resolved
This incident has been resolved.
Posted 12 days ago. Feb 06, 2019 - 22:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Feb 06, 2019 - 15:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 13 days ago. Feb 06, 2019 - 10:06 UTC
This incident affected: API (REST).