OHLCV Data delayed (OHLCV Live not affected)
Incident Report for CoinAPI.io
Resolved
This incident has been resolved.
Posted 21 days ago. Jan 29, 2019 - 11:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Jan 29, 2019 - 11:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 21 days ago. Jan 29, 2019 - 08:53 UTC
Investigating
We are currently investigating this issue.
Posted 21 days ago. Jan 29, 2019 - 08:46 UTC
This incident affected: API (REST).