No access to the historical data
Incident Report for CoinAPI.io
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 13, 2018 - 19:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Nov 13, 2018 - 19:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Nov 13, 2018 - 19:11 UTC
This incident affected: API (REST).