Delays in trades and OHLCV data
Incident Report for CoinAPI.io
Postmortem

We found the cause of this and the fix has been implemented to avoid problems like that in the future.

Posted 5 months ago. Nov 13, 2018 - 10:16 UTC

Resolved
Our API experienced delays in relation to the trades and OHLCV data. Enterprise customers with the access to the OHLCV Live endpoints was not affected by this issue.
Posted 5 months ago. Nov 13, 2018 - 11:00 UTC