Elevated errors in access to historical data (maintenance of our upstream provider)
Incident Report for CoinAPI.io
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 15, 2018 - 23:45 UTC
Monitoring
Our upstream provider in one of our sites performing maintenance work up to 05:00 am UTC. It should cause approximately 30 minutes (in total) of elevated errors on our end.
Posted 5 months ago. Nov 15, 2018 - 23:40 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Nov 15, 2018 - 23:16 UTC
This incident affected: API (REST).