Elevated 503 errors in accessing the API
Incident Report for CoinAPI.io
Postmortem

We are currently investigating the cause of it, but we possess all the required information and the reproduction steps of this case to make sure it will be eliminated for the future.

Posted 15 days ago. Apr 10, 2019 - 21:43 UTC

Resolved
In the maintenance window related to the historical API access we had a period where the API could respond with the deliver the 503 error.
Posted 15 days ago. Apr 10, 2019 - 21:30 UTC